Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.codehaus.groovy.m2eclipse.feature.feature.group,2.9.2.xx-201801081821-e42-RELEASE
Detailed Message: 
Your original request has been modified. "Groovy-Eclipse Feature" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Groovy-Eclipse M2E integration 2.9.2.xx-201801081821-e42-RELEASE (org.codehaus.groovy.m2eclipse.feature.feature.group 2.9.2.xx-201801081821-e42-RELEASE) Software currently installed: Groovy Compiler 2.2 Feature 2.9.0.xx-201404292031-e42 (org.codehaus.groovy22.feature.feature.group 2.9.0.xx-201404292031-e42) Only one of the following can be installed at once: Groovy-Eclipse plugin 2.9.0.xx-201404292031-e42 (org.codehaus.groovy.eclipse 2.9.0.xx-201404292031-e42) Groovy-Eclipse plugin 2.9.0.xx-201406301609-e42 (org.codehaus.groovy.eclipse 2.9.0.xx-201406301609-e42) Groovy-Eclipse 2.9.2.xx-201801081821-e42-RELEASE (org.codehaus.groovy.eclipse 2.9.2.xx-201801081821-e42-RELEASE) Cannot satisfy dependency: From: Groovy-Eclipse Compilerless Feature 2.9.2.xx-201801081821-e42-RELEASE (org.codehaus.groovy.compilerless.feature.feature.group 2.9.2.xx-201801081821-e42-RELEASE) To: org.codehaus.groovy.eclipse [2.9.2.xx-201801081821-e42-RELEASE] Cannot satisfy dependency: From: Groovy-Eclipse Feature 2.9.2.xx-201801081821-e42-RELEASE (org.codehaus.groovy.eclipse.feature.feature.group 2.9.2.xx-201801081821-e42-RELEASE) To: org.codehaus.groovy.compilerless.feature.feature.group [2.9.2.xx-201801081821-e42-RELEASE] Cannot satisfy dependency: From: Groovy-Eclipse M2E integration 2.9.2.xx-201801081821-e42-RELEASE (org.codehaus.groovy.m2eclipse.feature.feature.group 2.9.2.xx-201801081821-e42-RELEASE) To: org.codehaus.groovy.eclipse.feature.feature.group 2.9.2 Cannot satisfy dependency: From: Groovy Compiler 2.2 Feature 2.9.0.xx-201404292031-e42 (org.codehaus.groovy22.feature.feature.group 2.9.0.xx-201404292031-e42) To: org.codehaus.groovy.eclipse [2.9.0.xx-201404292031-e42]