Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.testng.eclipse.maven.feature.feature.group,6.14.0.201802161500
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) Software currently installed: Eclipse IDE for Java EE Developers 1.5.0.20120602-0806 (epp.package.jee 1.5.0.20120602-0806) Only one of the following can be installed at once: OSGi System Bundle 3.10.102.v20160118-1700 (org.eclipse.osgi 3.10.102.v20160118-1700) OSGi System Bundle 3.8.0.v20120529-1548 (org.eclipse.osgi 3.8.0.v20120529-1548) OSGi System Bundle 3.10.100.v20150529-1857 (org.eclipse.osgi 3.10.100.v20150529-1857) OSGi System Bundle 3.8.1.v20120830-144521 (org.eclipse.osgi 3.8.1.v20120830-144521) OSGi System Bundle 3.8.2.v20130124-134944 (org.eclipse.osgi 3.8.2.v20130124-134944) OSGi System Bundle 3.10.101.v20150820-1432 (org.eclipse.osgi 3.10.101.v20150820-1432) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.0.20120602-0806 (epp.package.jee 1.5.0.20120602-0806) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.0.20120602-0806] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.0.v20120521-2329-8yFTIGF3GGduEYakQB9M3DKn (org.eclipse.e4.rcp.feature.group 1.1.0.v20120521-2329-8yFTIGF3GGduEYakQB9M3DKn) To: org.eclipse.osgi [3.8.0.v20120529-1548] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.0.20120602-0806 (org.eclipse.epp.package.jee.feature.feature.group 1.5.0.20120602-0806) To: org.eclipse.platform.feature.group [4.2.0.v20120528-1648-9JF7BHV8FyMteji0MoOeOuU6sAnxIeYtKNM1dK] Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) To: bundle org.eclipse.osgi 3.10.0 Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) To: bundle org.eclipse.osgi 3.10.0 Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120528-1648-9JF7BHV8FyMteji0MoOeOuU6sAnxIeYtKNM1dK (org.eclipse.platform.feature.group 4.2.0.v20120528-1648-9JF7BHV8FyMteji0MoOeOuU6sAnxIeYtKNM1dK) To: org.eclipse.rcp.feature.group [4.2.0.v20120528-1648-7IAPA7BrHQicRoQXOz0Obz-blRCA] Cannot satisfy dependency: From: Eclipse RCP 4.2.0.v20120528-1648-7IAPA7BrHQicRoQXOz0Obz-blRCA (org.eclipse.rcp.feature.group 4.2.0.v20120528-1648-7IAPA7BrHQicRoQXOz0Obz-blRCA) To: org.eclipse.e4.rcp.feature.group [1.1.0.v20120521-2329-8yFTIGF3GGduEYakQB9M3DKn] Cannot satisfy dependency: From: TestNG M2E (Maven) Integration 6.14.0.201802161500 (org.testng.eclipse.maven 6.14.0.201802161500) To: bundle org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) To: org.testng.eclipse.maven [6.14.0.201802161500]