Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.1.1.v201804042202
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Hibernate Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven CDI Configurator 1.9.0.v20180522-1958 (org.jboss.tools.maven.cdi.feature.feature.group 1.9.0.v20180522-1958) Software currently installed: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) Only one of the following can be installed at once: Compare Support 3.5.202.R37x_v20111109-0800 (org.eclipse.compare 3.5.202.R37x_v20111109-0800) Compare Support 3.7.200.v20180418-1233 (org.eclipse.compare 3.7.200.v20180418-1233) Compare Support 3.5.200.I20110525-0800 (org.eclipse.compare 3.5.200.I20110525-0800) Compare Support 3.5.201.R37x_v20110817-0800 (org.eclipse.compare 3.5.201.R37x_v20110817-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.1.20110909-1818 (org.eclipse.epp.package.jee.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.compare [3.5.201.R37x_v20110817-0800] Cannot satisfy dependency: From: JBoss Maven CDI Configurator 1.9.0.v20180522-1958 (org.jboss.tools.maven.cdi.feature.feature.group 1.9.0.v20180522-1958) To: org.jboss.tools.maven.feature.feature.group 1.6.0 Cannot satisfy dependency: From: JBoss Maven Integration 1.9.0.v20180522-1958 (org.jboss.tools.maven.feature.feature.group 1.9.0.v20180522-1958) To: org.jboss.tools.maven.ui [1.9.0.v20180522-1958] Cannot satisfy dependency: From: JBoss Maven Integration 1.9.0.v20180522-1958 (org.jboss.tools.maven.ui 1.9.0.v20180522-1958) To: bundle org.eclipse.compare 3.5.202