Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) Missing requirement: Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle org.eclipse.core.runtime 3.7.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle org.eclipse.core.runtime 3.7.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle org.eclipse.core.runtime 3.7.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core 1.6.1.20150625-2338) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core 1.7.0.20160603-1933) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.8.0.20170516-2043 (org.eclipse.m2e.core 1.8.0.20170516-2043) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.8.1.20170728-1531 (org.eclipse.m2e.core 1.8.1.20170728-1531) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.8.2.20171007-0217 (org.eclipse.m2e.core 1.8.2.20171007-0217) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.8.3.20180227-2137 (org.eclipse.m2e.core 1.8.3.20180227-2137) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.scm 1.4.0.20130601-0317) To: bundle org.eclipse.m2e.core [1.4.0,1.5.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.scm 1.4.1.20140328-1905) To: bundle org.eclipse.m2e.core [1.4.0,1.5.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.scm 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.scm 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.scm 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.scm 1.6.0.20150526-2032) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.scm 1.6.1.20150625-2338) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.scm 1.6.2.20150902-0002) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.scm 1.7.0.20160603-1933) To: bundle org.eclipse.m2e.core [1.7.0,1.8.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.8.0.20170516-2043 (org.eclipse.m2e.scm 1.8.0.20170516-2043) To: bundle org.eclipse.m2e.core [1.8.0,1.9.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.8.1.20170728-1531 (org.eclipse.m2e.scm 1.8.1.20170728-1531) To: bundle org.eclipse.m2e.core [1.8.1,1.9.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.8.2.20171007-0217 (org.eclipse.m2e.scm 1.8.2.20171007-0217) To: bundle org.eclipse.m2e.core [1.8.1,1.9.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.8.3.20180227-2137 (org.eclipse.m2e.scm 1.8.3.20180227-2137) To: bundle org.eclipse.m2e.core [1.8.3,1.9.0) Cannot satisfy dependency: From: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) To: org.eclipse.m2e.scm [1.0.0,2.0.0)