Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.egradle.eclipse.feature.feature.group,2.4.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: EGradle Editor 2.4.0 (de.jcup.egradle.eclipse.feature.editor.feature.group 2.4.0) Missing requirement: EGradle 2.4.0 (de.jcup.egradle.eclipse.plugin.main 2.4.0) requires 'bundle org.eclipse.ui.views 3.8.101' but it could not be found Cannot satisfy dependency: From: EGradle Editor 2.4.0 (de.jcup.egradle.eclipse.feature.editor.feature.group 2.4.0) To: de.jcup.egradle.eclipse.plugin.editor.gradle [2.4.0] Cannot satisfy dependency: From: Egradle editor 2.4.0 (de.jcup.egradle.eclipse.plugin.editor.gradle 2.4.0) To: bundle de.jcup.egradle.eclipse.plugin.main 2.4.0