Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.egradle.eclipse.feature.feature.group,2.4.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.feature.feature.group 2.4.0) Missing requirement: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.plugin.ide 2.4.0) requires 'bundle org.eclipse.team.core 3.8.0' but it could not be found Cannot satisfy dependency: From: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.feature.feature.group 2.4.0) To: de.jcup.egradle.eclipse.plugin.ide [2.4.0]