Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.testng.eclipse.maven.feature.feature.group,6.14.0.201802161500
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) Software currently installed: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) Only one of the following can be installed at once: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core 1.7.0.20160603-1933) Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) Maven Integration for Eclipse 1.8.2.20171007-0217 (org.eclipse.m2e.core 1.8.2.20171007-0217) Maven Integration for Eclipse 1.8.0.20170516-2043 (org.eclipse.m2e.core 1.8.0.20170516-2043) Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) Maven Integration for Eclipse 1.8.1.20170728-1531 (org.eclipse.m2e.core 1.8.1.20170728-1531) Maven Integration for Eclipse 1.8.3.20180227-2137 (org.eclipse.m2e.core 1.8.3.20180227-2137) Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core 1.6.1.20150625-2338) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: org.eclipse.m2e.core [1.4.0.20130601-0317] Cannot satisfy dependency: From: TestNG M2E (Maven) Integration 6.14.0.201802161500 (org.testng.eclipse.maven 6.14.0.201802161500) To: bundle org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) To: org.testng.eclipse.maven [6.14.0.201802161500]