Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.linuxtools.docker.feature.feature.group,4.0.0.201805161441
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Central Community 2.1.103.v20180409-1500 (org.jboss.tools.community.central.feature.feature.group 2.1.103.v20180409-1500) Software currently installed: Graphical Editing Framework GEF SDK 3.8.0.201202170306 (org.eclipse.gef.sdk.feature.group 3.8.0.201202170306) Only one of the following can be installed at once: GEF (MVC) 3.11.0.201606061308 (org.eclipse.gef 3.11.0.201606061308) Graphical Editing Framework GEF 3.8.0.201202170306 (org.eclipse.gef 3.8.0.201202170306) Graphical Editing Framework GEF 3.6.0.v20100525-1225 (org.eclipse.gef 3.6.0.v20100525-1225) Graphical Editing Framework GEF 3.6.2.v20110110-2020 (org.eclipse.gef 3.6.2.v20110110-2020) Graphical Editing Framework GEF 3.6.1.v20100712-1224 (org.eclipse.gef 3.6.1.v20100712-1224) Cannot satisfy dependency: From: Graphical Editing Framework GEF 3.8.0.201202170306 (org.eclipse.gef.feature.group 3.8.0.201202170306) To: org.eclipse.gef [3.8.0.201202170306] Cannot satisfy dependency: From: Graphical Editing Framework GEF SDK 3.8.0.201202170306 (org.eclipse.gef.sdk.feature.group 3.8.0.201202170306) To: org.eclipse.gef.feature.group [3.8.0.201202170306] Cannot satisfy dependency: From: XML Schema Editor 1.3.0.v201804032231 (org.eclipse.wst.xsd.ui 1.3.0.v201804032231) To: bundle org.eclipse.gef [3.11.0,4.0.0) Cannot satisfy dependency: From: Xml Editor Plug-in 3.10.0.v20180419-1807 (org.jboss.tools.common.text.xml 3.10.0.v20180419-1807) To: bundle org.eclipse.wst.xsd.ui 1.2.404 Cannot satisfy dependency: From: JBoss Central Community 2.1.103.v20180409-1500 (org.jboss.tools.community.central.feature.feature.group 2.1.103.v20180409-1500) To: org.jboss.tools.project.examples.feature.feature.group 1.4.0 Cannot satisfy dependency: From: Jsp Editor Plug-in 3.9.0.v20180420-0739 (org.jboss.tools.jst.web.ui 3.9.0.v20180420-0739) To: bundle org.jboss.tools.common.text.xml 0.0.0 Cannot satisfy dependency: From: Project Examples Cheatsheet 3.1.200.v20180504-2118 (org.jboss.tools.project.examples.cheatsheet 3.1.200.v20180504-2118) To: bundle org.jboss.tools.jst.web.ui 0.0.0 Cannot satisfy dependency: From: Project Examples 3.1.104.v20180512-0910 (org.jboss.tools.project.examples.feature.feature.group 3.1.104.v20180512-0910) To: org.jboss.tools.project.examples.cheatsheet [3.1.200.v20180504-2118]