Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider Localization (Optional)" is already installed, so an update will be performed instead. "Subversive SVN JDT Ignore Extensions (Optional)" is already installed, so an update will be performed instead. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. "Subversive SVN Team Provider Sources" is already installed, so an update will be performed instead. "Subversive SVN Integration for the Mylyn Project (Optional)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) Software currently installed: Oracle WebLogic Server Tools 2.0.1.201203120349 (oracle.eclipse.tools.indigo.weblogic.feature.group 2.0.1.201203120349) Missing requirement: WST XML Core 3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc (org.eclipse.wst.xml_core.feature.feature.group 3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc) requires 'org.eclipse.wst.xml.core [1.1.602.v201201091944]' but it could not be found Only one of the following can be installed at once: EMF Common 2.7.0.v20120127-1122 (org.eclipse.emf.common 2.7.0.v20120127-1122) EMF Common 2.10.1.v20150123-0348 (org.eclipse.emf.common 2.10.1.v20150123-0348) EMF Common 2.10.1.v20140901-1043 (org.eclipse.emf.common 2.10.1.v20140901-1043) EMF Common 2.10.0.v20140514-1158 (org.eclipse.emf.common 2.10.0.v20140514-1158) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.0.20110615-0550] Cannot satisfy dependency: From: Oracle WebLogic Server Tools 2.0.1.201203120349 (oracle.eclipse.tools.indigo.weblogic.feature.group 2.0.1.201203120349) To: oracle.eclipse.tools.weblogic.ui [4.2.1.201203120349] Cannot satisfy dependency: From: Oracle WebLogic Server Tools UI 4.2.1.201203120349 (oracle.eclipse.tools.weblogic.ui 4.2.1.201203120349) To: bundle org.eclipse.emf.common [2.7.0,2.8.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.0.20110615-0550 (org.eclipse.epp.package.jee.feature.feature.group 1.4.0.20110615-0550) To: org.eclipse.jst.web_ui.feature.feature.group 0.0.0 Cannot satisfy dependency: From: J2EE Core Component 1.3.100.v201404161520 (org.eclipse.jst.j2ee.core 1.3.100.v201404161520) To: bundle org.eclipse.emf.common [2.8.0,3.0.0) Cannot satisfy dependency: From: J2EE Core Component 1.3.100.v201404161600 (org.eclipse.jst.j2ee.core 1.3.100.v201404161600) To: bundle org.eclipse.emf.common [2.8.0,3.0.0) Cannot satisfy dependency: From: Eclipse Java Web Development Core 3.6.0.v201405070300-7Q7HGm4FE9LeD_Ucz0jf-SrKpO54lk6t3877 (org.eclipse.jst.web_core.feature.feature.group 3.6.0.v201405070300-7Q7HGm4FE9LeD_Ucz0jf-SrKpO54lk6t3877) To: org.eclipse.jst.j2ee.core [1.3.100.v201404161600] Cannot satisfy dependency: From: Eclipse Java Web Development Core 3.6.1.v201409111507 (org.eclipse.jst.web_core.feature.feature.group 3.6.1.v201409111507) To: org.eclipse.jst.j2ee.core [1.3.100.v201404161520] Cannot satisfy dependency: From: Eclipse Java Web Development Core 3.6.3.v201502041526 (org.eclipse.jst.web_core.feature.feature.group 3.6.3.v201502041526) To: org.eclipse.jst.j2ee.core [1.3.100.v201404161520] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco (org.eclipse.jst.web_ui.feature.feature.group 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco) To: org.eclipse.wst.ws_ui.feature.feature.group [3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.6.0.v201405151800-7G7JFb4CzCV-t-7s2npnOyp-GIS_uC0-gQtFkTxZ (org.eclipse.jst.web_ui.feature.feature.group 3.6.0.v201405151800-7G7JFb4CzCV-t-7s2npnOyp-GIS_uC0-gQtFkTxZ) To: org.eclipse.jst.web_core.feature.feature.group [3.6.0.v201405070300-7Q7HGm4FE9LeD_Ucz0jf-SrKpO54lk6t3877] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.6.1.v201409111852 (org.eclipse.jst.web_ui.feature.feature.group 3.6.1.v201409111852) To: org.eclipse.jst.web_core.feature.feature.group [3.6.1.v201409111507] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.6.3.v201502041526 (org.eclipse.jst.web_ui.feature.feature.group 3.6.3.v201502041526) To: org.eclipse.jst.web_core.feature.feature.group [3.6.3.v201502041526] Cannot satisfy dependency: From: WST Web Services UI 3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN (org.eclipse.wst.ws_ui.feature.feature.group 3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN) To: org.eclipse.wst.xml_ui.feature.feature.group [3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P (org.eclipse.wst.xml_ui.feature.feature.group 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P) To: org.eclipse.wst.xml_core.feature.feature.group [3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc]