Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.javahl.feature.feature.group,1.9.3
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Spring IDE Autowire Extension (optional) 2.9.1.201203220057-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 2.9.1.201203220057-RELEASE) Missing requirement: WST XML Core 3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc (org.eclipse.wst.xml_core.feature.feature.group 3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc) requires 'org.eclipse.wst.xml.core [1.1.602.v201201091944]' but it could not be found Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P (org.eclipse.wst.xml_ui.feature.feature.group 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P) To: org.eclipse.wst.xml_core.feature.feature.group [3.3.2.v201112072049-7C7OFeMF7RZHQOIsNANyRc] Cannot satisfy dependency: From: Spring IDE Autowire Extension (optional) 2.9.1.201203220057-RELEASE (org.springframework.ide.eclipse.autowire.feature.feature.group 2.9.1.201203220057-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 2.9.1.201203220057-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.9.1.201203220057-RELEASE) To: org.eclipse.wst.xml_ui.feature.feature.group 0.0.0