Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.as.feature.feature.group,3.6.0.v20180522-1408
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss AS, WildFly & EAP Server Tools 3.6.0.v20180522-1408 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.0.v20180522-1408) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse UI 3.105.0.v20130522-1122 (org.eclipse.ui 3.105.0.v20130522-1122) Eclipse UI 3.109.100.v20180426-0903 (org.eclipse.ui 3.109.100.v20180426-0903) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.rcp.feature.group [4.3.2.v20140221-1700] Cannot satisfy dependency: From: Eclipse RCP 4.3.2.v20140221-1700 (org.eclipse.rcp.feature.group 4.3.2.v20140221-1700) To: org.eclipse.ui [3.105.0.v20130522-1122] Cannot satisfy dependency: From: JBoss AS, WildFly & EAP Server Tools 3.6.0.v20180522-1408 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.0.v20180522-1408) To: org.jboss.tools.as.runtimes.integration [3.6.0.v20180420-1326] Cannot satisfy dependency: From: JBoss AS, WildFly & EAP Server Tools - Runtimes Integration 3.6.0.v20180420-1326 (org.jboss.tools.as.runtimes.integration 3.6.0.v20180420-1326) To: bundle org.eclipse.ui 3.106.0