Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.egradle.eclipse.feature.feature.group,2.4.0
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.feature.feature.group 2.4.0) Software currently installed: Oracle WebLogic Server Tools 7.7.1.201509041728 (oracle.eclipse.tools.weblogic.feature.group 7.7.1.201509041728) Software currently installed: Spring Tool Suite 3.6.4.201503100339-RELEASE-e44 (org.springsource.sts.ide 3.6.4.201503100339-RELEASE-e44) Only one of the following can be installed at once: Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.14.0.v20180417-0825 (org.eclipse.core.runtime 3.14.0.v20180417-0825) Only one of the following can be installed at once: Team Support Core 3.5.101.R36x_v20110203-1036 (org.eclipse.team.core 3.5.101.R36x_v20110203-1036) Team Support Core 3.7.0.v20130514-1224 (org.eclipse.team.core 3.7.0.v20130514-1224) Team Support Core 3.5.100.R36x_v20100825-0800 (org.eclipse.team.core 3.5.100.R36x_v20100825-0800) Team Support Core 3.8.200.v20180309-1840 (org.eclipse.team.core 3.8.200.v20180309-1840) Team Support Core 3.5.100.I20100527-0800 (org.eclipse.team.core 3.5.100.I20100527-0800) Only one of the following can be installed at once: Browser Support 3.3.0.v20100517 (org.eclipse.ui.browser 3.3.0.v20100517) Browser Support 3.4.200.v20131003-1453 (org.eclipse.ui.browser 3.4.200.v20131003-1453) Browser Support 3.6.200.v20180403-0945 (org.eclipse.ui.browser 3.6.200.v20180403-0945) Browser Support 3.3.1.r36_20101216 (org.eclipse.ui.browser 3.3.1.r36_20101216) Cannot satisfy dependency: From: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.feature.feature.group 2.4.0) To: de.jcup.egradle.eclipse.plugin.ide [2.4.0] Cannot satisfy dependency: From: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.plugin.ide 2.4.0) To: bundle de.jcup.egradle.eclipse.plugin.main 2.4.0 Cannot satisfy dependency: From: EGradle IDE 2.4.0 (de.jcup.egradle.eclipse.plugin.ide 2.4.0) To: bundle org.eclipse.team.core 3.8.0 Cannot satisfy dependency: From: EGradle 2.4.0 (de.jcup.egradle.eclipse.plugin.main 2.4.0) To: bundle org.eclipse.ui.views 3.8.101 Cannot satisfy dependency: From: Oracle Java EE Tools 7.7.1.201509041728 (oracle.eclipse.tools.javaee.feature.group 7.7.1.201509041728) To: org.eclipse.platform.feature.group [4.4.0,5.0.0) Cannot satisfy dependency: From: Oracle WebLogic Server Tools 7.7.1.201509041728 (oracle.eclipse.tools.weblogic.feature.group 7.7.1.201509041728) To: oracle.eclipse.tools.javaee.feature.group 0.0.0 Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200) To: org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20120507-1400) To: org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20150202-1700 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20150202-1700) To: org.eclipse.contribution.weaving.jdt [2.2.4.e44x-20150202-1700] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20150610-1600 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20150610-1600) To: org.eclipse.contribution.weaving.jdt [2.2.4.e44x-20150610-1600] Cannot satisfy dependency: From: JDT Weaving 2.2.4.e44x-20150202-1700 (org.eclipse.contribution.weaving.jdt 2.2.4.e44x-20150202-1700) To: bundle org.eclipse.ui.browser [3.4.0,3.6.0) Cannot satisfy dependency: From: JDT Weaving 2.2.4.e44x-20150610-1600 (org.eclipse.contribution.weaving.jdt 2.2.4.e44x-20150610-1600) To: bundle org.eclipse.ui.browser [3.4.0,3.6.0) Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140606-1558 (org.eclipse.platform.feature.group 4.4.0.v20140606-1558) To: org.eclipse.team.core [3.7.0.v20130514-1224] Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140925-0400 (org.eclipse.platform.feature.group 4.4.0.v20140925-0400) To: org.eclipse.team.core [3.7.0.v20130514-1224] Cannot satisfy dependency: From: Eclipse Platform 4.4.2.v20150204-1700 (org.eclipse.platform.feature.group 4.4.2.v20150204-1700) To: org.eclipse.team.core [3.7.0.v20130514-1224] Cannot satisfy dependency: From: Eclipse Platform 4.8.0.v20180509-2000 (org.eclipse.platform.feature.group 4.8.0.v20180509-2000) To: org.eclipse.ui.browser [3.6.200.v20180403-0945] Cannot satisfy dependency: From: Views 3.9.100.v20180427-1355 (org.eclipse.ui.views 3.9.100.v20180427-1355) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Spring Tool Suite 3.6.4.201503100339-RELEASE-e44 (org.springsource.sts.ide 3.6.4.201503100339-RELEASE-e44) To: org.springsource.sts.package.feature.group [3.6.4.201503100339-RELEASE-e44] Cannot satisfy dependency: From: Spring Tool Suite Package 3.6.4.201503100339-RELEASE-e44 (org.springsource.sts.package.feature.group 3.6.4.201503100339-RELEASE-e44) To: org.eclipse.ajdt.feature.group 0.0.0