Error Report

unread
Error Code: 
4
Error Message: 
操作の詳細
Installable Units Reported: 
org.springframework.ide.eclipse.integration.feature.feature.group,3.9.4.201804120850-RELEASE
Detailed Message: 
1 つ以上の必須項目が見つからないため、インストールを完了できません。 Software being installed: Spring Dashboard (optional) 3.9.4.201804120754-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.9.4.201804120754-RELEASE) Missing requirement: Spring Tool Suite Common UI Components 3.9.4.201804120754-RELEASE (org.springsource.ide.eclipse.commons.ui 3.9.4.201804120754-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Cannot satisfy dependency: From: Getting Started With Spring Integration 3.9.4.201804120754-RELEASE (org.springsource.ide.eclipse.commons.gettingstarted 3.9.4.201804120754-RELEASE) To: bundle org.springsource.ide.eclipse.commons.ui 0.0.0 Cannot satisfy dependency: From: Spring Dashboard (optional) 3.9.4.201804120754-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.9.4.201804120754-RELEASE) To: org.springsource.ide.eclipse.commons.gettingstarted [3.9.4.201804120754-RELEASE]