Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.feature.feature.group,0.9.0.201805311321
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CodeMix for Eclipse 0.9.0.201805311321 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805311321) Missing requirement: Core Plugin for Code Integration 0.9.0.201805311210 (com.genuitec.eclipse.code.core 0.9.0.201805311210) requires 'bundle org.apache.commons.io 0.0.0' but it could not be found Cannot satisfy dependency: From: Debug Plugin for Code Integration 0.9.0.201805220933 (com.genuitec.eclipse.code.debug 0.9.0.201805220933) To: bundle com.genuitec.eclipse.code.core 0.0.0 Cannot satisfy dependency: From: Php 0.9.0.201805012115 (com.genuitec.eclipse.code.debug.php 0.9.0.201805012115) To: bundle com.genuitec.eclipse.code.debug 0.9.0 Cannot satisfy dependency: From: CodeMix for Eclipse 0.9.0.201805311321 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805311321) To: com.genuitec.eclipse.code.debug.php [0.9.0.201805012115]