Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.codehaus.groovy.eclipse.feature.feature.group,2.9.2.xx-201801051705-e46-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Groovy-Eclipse Feature 2.9.2.xx-201801051705-e46-RELEASE (org.codehaus.groovy.eclipse.feature.feature.group 2.9.2.xx-201801051705-e46-RELEASE) Missing requirement: JDT Core patch for Groovy-Eclipse plugin on Eclipse 4.6 2.9.2.xx-201801051705-e46-RELEASE (org.codehaus.groovy.jdt.patch.feature.group 2.9.2.xx-201801051705-e46-RELEASE) requires 'org.eclipse.jdt.feature.group 0.0.0' but it could not be found Cannot satisfy dependency: From: Groovy-Eclipse Compilerless Feature 2.9.2.xx-201801051705-e46-RELEASE (org.codehaus.groovy.compilerless.feature.feature.group 2.9.2.xx-201801051705-e46-RELEASE) To: org.codehaus.groovy.headless.feature.feature.group [2.9.2.xx-201801051705-e46-RELEASE] Cannot satisfy dependency: From: Groovy-Eclipse Feature 2.9.2.xx-201801051705-e46-RELEASE (org.codehaus.groovy.eclipse.feature.feature.group 2.9.2.xx-201801051705-e46-RELEASE) To: org.codehaus.groovy.compilerless.feature.feature.group [2.9.2.xx-201801051705-e46-RELEASE] Cannot satisfy dependency: From: Groovy-Eclipse Headless Feature 2.9.2.xx-201801051705-e46-RELEASE (org.codehaus.groovy.headless.feature.feature.group 2.9.2.xx-201801051705-e46-RELEASE) To: org.codehaus.groovy.jdt.patch.feature.group [2.9.2.xx-201801051705-e46-RELEASE]