Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.commons.feature.feature.group,1.8.2.201706151516
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Foundation 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.2.201706151516) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706070118 (com.genuitec.eclipse.core.common.platform 13.0.2.201706070118) requires 'package org.apache.commons.httpclient 3.1.0' but it could not be found Cannot satisfy dependency: From: MyEclipse Core 15.0.0.201706061258 (com.genuitec.eclipse.core 15.0.0.201706061258) To: bundle com.genuitec.eclipse.core.common.platform 13.0.2 Cannot satisfy dependency: From: Wizards 13.0.0.201701191646 (com.genuitec.eclipse.dashboard.wizards 13.0.0.201701191646) To: bundle com.genuitec.eclipse.core 0.0.0 Cannot satisfy dependency: From: Webclipse Foundation 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.webclipse.core.feature.feature.group [1.8.2.201706151516] Cannot satisfy dependency: From: Webclipse Core 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.dashboard.wizards [13.0.0.201701191646]