Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ibm.ws.appconversion_feature.oracle.feature.group,3.17.0.v20180309_0907
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Cloud Migration Tool 3.17.0.v20180309_0907 (com.ibm.ws.migrationtoolkit.cloud.feature.feature.group 3.17.0.v20180309_0907) Missing requirement: Application Migration Tool - Common Feature 3.19.0.v20180309_0907 (com.ibm.ws.appconversion_feature.common.feature.group 3.19.0.v20180309_0907) requires 'org.eclipse.birt.feature.group 2.3.2' but it could not be found Cannot satisfy dependency: From: Cloud Migration Tool 3.17.0.v20180309_0907 (com.ibm.ws.migrationtoolkit.cloud.feature.feature.group 3.17.0.v20180309_0907) To: com.ibm.ws.appconversion_feature.common.feature.group [3.19.0.v20180309_0907]