Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,3.4.0.v20111025-0625-H210-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 3.4.0.v20111025-0625-H210-Final (org.hibernate.eclipse.feature.feature.group 3.4.0.v20111025-0625-H210-Final) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Software currently installed: GlassFish Tools 5.3.0.201307081547 (oracle.eclipse.tools.juno.glassfish.feature.group 5.3.0.201307081547) Software currently installed: Spring IDE Core (required) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.3.201411271034-RELEASE) Only one of the following can be installed at once: Bidirectional Text Support 0.9.0.v20120522-1841 (org.eclipse.equinox.bidi 0.9.0.v20120522-1841) Bidirectional Text Support 0.10.0.v20130327-1442 (org.eclipse.equinox.bidi 0.10.0.v20130327-1442) Bidirectional Text Support 0.9.100.v20121107-021609 (org.eclipse.equinox.bidi 0.9.100.v20121107-021609) Only one of the following can be installed at once: WTP UI Plug-in 1.2.200.v201203150300 (org.eclipse.wst.common.frameworks.ui 1.2.200.v201203150300) WTP UI Plug-in 1.2.0.v201004080500 (org.eclipse.wst.common.frameworks.ui 1.2.0.v201004080500) WTP UI Plug-in 1.2.201.v201208292200 (org.eclipse.wst.common.frameworks.ui 1.2.201.v201208292200) WTP UI Plug-in 1.2.300.v201401292051 (org.eclipse.wst.common.frameworks.ui 1.2.300.v201401292051) Only one of the following can be installed at once: Structured Source Editor 1.3.301.v201501151629 (org.eclipse.wst.sse.ui 1.3.301.v201501151629) Structured Source Editor 1.2.3.v201102102045 (org.eclipse.wst.sse.ui 1.2.3.v201102102045) Structured Source Editor 1.3.100.v201204260100 (org.eclipse.wst.sse.ui 1.3.100.v201204260100) Structured Source Editor 1.3.102.v201301162301 (org.eclipse.wst.sse.ui 1.3.102.v201301162301) Structured Source Editor 1.3.101.v201208170345 (org.eclipse.wst.sse.ui 1.3.101.v201208170345) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: GlassFish Tools 5.3.0.201307081547 (oracle.eclipse.tools.glassfish 5.3.0.201307081547) To: bundle org.eclipse.wst.common.frameworks.ui [1.2.200,1.3.0) Cannot satisfy dependency: From: GlassFish Tools 5.3.0.201307081547 (oracle.eclipse.tools.juno.glassfish.feature.group 5.3.0.201307081547) To: oracle.eclipse.tools.glassfish [5.3.0.201307081547] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS (org.eclipse.e4.rcp.feature.group 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS) To: org.eclipse.equinox.bidi [0.9.100.v20121107-021609] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Dali Java Persistence Tools - UI 2.3.2.v201008252310 (org.eclipse.jpt.ui 2.3.2.v201008252310) To: bundle org.eclipse.wst.sse.ui [1.1.0,1.3.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.rcp.feature.group [4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h] Cannot satisfy dependency: From: Eclipse RCP 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h (org.eclipse.rcp.feature.group 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h) To: org.eclipse.e4.rcp.feature.group [1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS] Cannot satisfy dependency: From: WTP UI Plug-in 1.2.300.v201401292051 (org.eclipse.wst.common.frameworks.ui 1.2.300.v201401292051) To: bundle org.eclipse.equinox.bidi [0.10.0,2.0.0) Cannot satisfy dependency: From: WST Common UI 3.2.3.v201011031800-7C78FPlEdhO_oXWe4k_elbMgT1Lq (org.eclipse.wst.common_ui.feature.feature.group 3.2.3.v201011031800-7C78FPlEdhO_oXWe4k_elbMgT1Lq) To: org.eclipse.wst.common.frameworks.ui [1.2.0.v201004080500] Cannot satisfy dependency: From: WST Common UI 3.6.3.v201501292352 (org.eclipse.wst.common_ui.feature.feature.group 3.6.3.v201501292352) To: org.eclipse.wst.common.frameworks.ui [1.2.300.v201401292051] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.2.3.v201102160550-7H7AFUWDxumQJOi9ghcTb5YgkwEZ (org.eclipse.wst.xml_ui.feature.feature.group 3.2.3.v201102160550-7H7AFUWDxumQJOi9ghcTb5YgkwEZ) To: org.eclipse.wst.common_ui.feature.feature.group [3.2.3.v201011031800-7C78FPlEdhO_oXWe4k_elbMgT1Lq] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.4.0.v201111021744-7H7GFeBDxumUpsl5liePhK3loz-m62J4rSz011R1 (org.eclipse.wst.xml_ui.feature.feature.group 3.4.0.v201111021744-7H7GFeBDxumUpsl5liePhK3loz-m62J4rSz011R1) To: org.eclipse.wst.sse.ui [1.3.100.v201204260100] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.4.1.v201208170345-7H7GFeFDxumUpsw5rgjWnKDrsz0p4ymwjQz00T2S (org.eclipse.wst.xml_ui.feature.feature.group 3.4.1.v201208170345-7H7GFeFDxumUpsw5rgjWnKDrsz0p4ymwjQz00T2S) To: org.eclipse.wst.sse.ui [1.3.101.v201208170345] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.4.2.v201211061806-7H7GFeJDxumUrsn5qkiQgOEhsz0p60HAmPyU6VX (org.eclipse.wst.xml_ui.feature.feature.group 3.4.2.v201211061806-7H7GFeJDxumUrsn5qkiQgOEhsz0p60HAmPyU6VX) To: org.eclipse.wst.sse.ui [1.3.102.v201301162301] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.6.3.v201501292352 (org.eclipse.wst.xml_ui.feature.feature.group 3.6.3.v201501292352) To: org.eclipse.wst.common_ui.feature.feature.group [3.6.3.v201501292352] Cannot satisfy dependency: From: Hibernate Tools 3.4.0.v20111025-0625-H210-Final (org.hibernate.eclipse.feature.feature.group 3.4.0.v20111025-0625-H210-Final) To: org.jboss.tools.hibernate.jpt.ui [3.4.1.v20111025-0625-H210-Final] Cannot satisfy dependency: From: Hibernate Jdt UI 3.4.1.v20111025-0625-H210-Final (org.jboss.tools.hibernate.jpt.ui 3.4.1.v20111025-0625-H210-Final) To: bundle org.eclipse.jpt.ui 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.eclipse.wst.xml_ui.feature.feature.group 0.0.0