Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.webflow.feature.feature.group,3.8.4.201703310634-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.8.4.201703310634-RELEASE) Software currently installed: Eclipse Standard/SDK 2.0.2.20140224-0000 (epp.package.standard 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse IDE UI Application 1.0.501.v20141111-1238 (org.eclipse.ui.ide.application 1.0.501.v20141111-1238) Eclipse IDE UI Application 1.0.500.v20140514-2033 (org.eclipse.ui.ide.application 1.0.500.v20140514-2033) Eclipse IDE UI Application 1.0.400.v20130326-1250 (org.eclipse.ui.ide.application 1.0.400.v20130326-1250) Eclipse IDE UI Application 1.0.401.v20131105-1007 (org.eclipse.ui.ide.application 1.0.401.v20131105-1007) Cannot satisfy dependency: From: Eclipse Standard/SDK 2.0.2.20140224-0000 (epp.package.standard 2.0.2.20140224-0000) To: org.eclipse.epp.package.standard.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.201604061446 (org.eclipse.ajdt.feature.group 2.2.4.201604061446) To: org.eclipse.ajdt.mylyn.ui [2.2.4.201604061446] Cannot satisfy dependency: From: Mylyn-AJDT Bridge Plug-in 2.2.4.201604061446 (org.eclipse.ajdt.mylyn.ui 2.2.4.201604061446) To: bundle org.eclipse.ui.ide.application 1.0.500 Cannot satisfy dependency: From: Eclipse Standard/SDK Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.standard.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.ui.ide.application [1.0.401.v20131105-1007] Cannot satisfy dependency: From: Spring IDE Roo Support 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.8.4.201703310634-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1