Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.as.feature.feature.group,3.6.0.v20180507-0741
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss AS, WildFly & EAP Server Tools 3.6.0.v20180507-0741 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.0.v20180507-0741) Software currently installed: Shared profile 1.0.0.1298023301409 (SharedProfile_epp.package.jee 1.0.0.1298023301409) Only one of the following can be installed at once: Modulecore UI Plug-in 1.0.2.v201009010400 (org.eclipse.wst.common.modulecore.ui 1.0.2.v201009010400) Modulecore UI Plug-in 1.0.4.v201101101700 (org.eclipse.wst.common.modulecore.ui 1.0.4.v201101101700) Modulecore UI Plug-in 1.0.0.v201005270700 (org.eclipse.wst.common.modulecore.ui 1.0.0.v201005270700) Modulecore UI Plug-in 1.0.301.v201707201954 (org.eclipse.wst.common.modulecore.ui 1.0.301.v201707201954) Cannot satisfy dependency: From: Shared profile 1.0.0.1298023301409 (SharedProfile_epp.package.jee 1.0.0.1298023301409) To: org.eclipse.wst.common.modulecore.ui [1.0.4.v201101101700] Cannot satisfy dependency: From: JBoss AS, WildFly & EAP Server Tools 3.6.0.v20180507-0741 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.0.v20180507-0741) To: org.eclipse.wst.common.modulecore.ui 1.0.100