Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.feature.feature.group,0.9.0.201805151650
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CodeMix for Eclipse 0.9.0.201805151650 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805151650) Missing requirement: REST Core 1.11.0.201802212048 (com.genuitec.eclipse.patches 1.11.0.201802212048) requires 'package org.apache.commons.io 2.2.0' but it could not be found Cannot satisfy dependency: From: Evergreen Updates 0.9.0.201804031445 (com.genuitec.eclipse.code.evergreen 0.9.0.201804031445) To: bundle com.genuitec.eclipse.patches 1.11.0 Cannot satisfy dependency: From: CodeMix for Eclipse 0.9.0.201805151650 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805151650) To: com.genuitec.eclipse.code.evergreen [0.9.0.201804031445]