Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.10.4.v20180425-2045 (org.jboss.tools.jmx.feature.feature.group 1.10.4.v20180425-2045) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Core File Systems 1.7.100.v20180304-1102 (org.eclipse.core.filesystem 1.7.100.v20180304-1102) Core File Systems 1.3.200.v20130115-145044 (org.eclipse.core.filesystem 1.3.200.v20130115-145044) Core File Systems 1.3.200.v20120522-2012 (org.eclipse.core.filesystem 1.3.200.v20120522-2012) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.platform.ide 0.0.0 Cannot satisfy dependency: From: Java Development Tools Core 3.14.0.v20180305-0940 (org.eclipse.jdt.core 3.14.0.v20180305-0940) To: bundle org.eclipse.core.filesystem [1.7.0,2.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.core.filesystem [1.3.200.v20120522-2012] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.core.filesystem [1.3.200.v20120522-2012] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.core.filesystem [1.3.200.v20130115-145044] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.I20120608-1400 (org.eclipse.platform.ide 4.2.0.I20120608-1400) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.M20120914-1800 (org.eclipse.platform.ide 4.2.1.M20120914-1800) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.2.M20130204-1200 (org.eclipse.platform.ide 4.2.2.M20130204-1200) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: JMX Console 1.10.4.v20180425-2045 (org.jboss.tools.jmx.feature.feature.group 1.10.4.v20180425-2045) To: org.jboss.tools.jmx.ui [1.10.4.v20180425-2045] Cannot satisfy dependency: From: JMX Local UI Plug-in 1.10.4.v20180425-2045 (org.jboss.tools.jmx.ui 1.10.4.v20180425-2045) To: bundle org.eclipse.jdt.core 3.11.0