Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,3.4.0.v20111025-0625-H210-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 3.4.0.v20111025-0625-H210-Final (org.hibernate.eclipse.feature.feature.group 3.4.0.v20111025-0625-H210-Final) Software currently installed: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708) Only one of the following can be installed at once: J2EE Core Component 1.3.100.v201404161600 (org.eclipse.jst.j2ee.core 1.3.100.v201404161600) J2EE Core Component 1.4.1.v201803271616 (org.eclipse.jst.j2ee.core 1.4.1.v201803271616) J2EE Core Component 1.2.4.v201102101900 (org.eclipse.jst.j2ee.core 1.2.4.v201102101900) J2EE Core Component 1.3.100.v201404161520 (org.eclipse.jst.j2ee.core 1.3.100.v201404161520) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708) To: org.eclipse.epp.package.jee.feature.feature.group [4.4.2.20150219-0708] Cannot satisfy dependency: From: EPP Java EE IDE Feature 4.4.2.20150219-0708 (org.eclipse.epp.package.jee.feature.feature.group 4.4.2.20150219-0708) To: org.eclipse.jpt.common.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Dali Java Persistence Tools - Common Core 1.4.0.v201308261915 (org.eclipse.jpt.common.core 1.4.0.v201308261915) To: bundle org.eclipse.jst.j2ee.core [1.2.200,2.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - Common Core 1.4.0.v201310142259 (org.eclipse.jpt.common.core 1.4.0.v201310142259) To: bundle org.eclipse.jst.j2ee.core [1.2.200,2.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - Common Core 1.5.1.v201803012210 (org.eclipse.jpt.common.core 1.5.1.v201803012210) To: bundle org.eclipse.jst.j2ee.core [1.2.200,2.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.4.0.v201405081708 (org.eclipse.jpt.common.feature.feature.group 1.4.0.v201405081708) To: org.eclipse.jpt.common.core [1.4.0.v201308261915] Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.4.0.v201405081709-67E-AkF7BJB8CKDFRZ (org.eclipse.jpt.common.feature.feature.group 1.4.0.v201405081709-67E-AkF7BJB8CKDFRZ) To: org.eclipse.jpt.common.core [1.4.0.v201310142259] Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.4.1.v201410241959 (org.eclipse.jpt.common.feature.feature.group 1.4.1.v201410241959) To: org.eclipse.jpt.common.core [1.4.0.v201308261915] Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.5.100.v201803012210 (org.eclipse.jpt.common.feature.feature.group 1.5.100.v201803012210) To: org.eclipse.jpt.common.core [1.5.1.v201803012210] Cannot satisfy dependency: From: Dali Java Persistence Tools - Core 2.3.3.v201102172310 (org.eclipse.jpt.core 2.3.3.v201102172310) To: bundle org.eclipse.jst.j2ee.core [1.1.200,1.3.0) Cannot satisfy dependency: From: Hibernate Tools 3.4.0.v20111025-0625-H210-Final (org.hibernate.eclipse.feature.feature.group 3.4.0.v20111025-0625-H210-Final) To: org.jboss.tools.hibernate.jpt.core [3.4.1.v20111025-0625-H210-Final] Cannot satisfy dependency: From: Hibernate Jdt Core 3.4.1.v20111025-0625-H210-Final (org.jboss.tools.hibernate.jpt.core 3.4.1.v20111025-0625-H210-Final) To: bundle org.eclipse.jpt.core 0.0.0