Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools JDT Extensions 3.10.0.v20180419-1807 (org.jboss.tools.common.jdt.feature.feature.group 3.10.0.v20180419-1807) Software currently installed: WST Web Plug-in Developer Resources 3.4.1.v201208170345-7E7I8d8SxfvIHHPPz-62mA1dEMBnpk46b3Em5e84 (org.eclipse.wst.web_sdk.feature.feature.group 3.4.1.v201208170345-7E7I8d8SxfvIHHPPz-62mA1dEMBnpk46b3Em5e84) Only one of the following can be installed at once: Structured Source Model 1.1.701.v201208170345 (org.eclipse.wst.sse.core 1.1.701.v201208170345) Structured Source Model 1.1.702.v201301241617 (org.eclipse.wst.sse.core 1.1.702.v201301241617) Structured Source Model 1.1.700.v201205171812 (org.eclipse.wst.sse.core 1.1.700.v201205171812) Structured Source Model 1.2.0.v201804130311 (org.eclipse.wst.sse.core 1.2.0.v201804130311) Cannot satisfy dependency: From: SSE CSS Source Editor 1.0.701.v201208170345 (org.eclipse.wst.css.ui 1.0.701.v201208170345) To: bundle org.eclipse.wst.sse.core [1.1.500,1.2.0) Cannot satisfy dependency: From: WST Web Plug-in Developer Resources 3.4.1.v201208170345-7E7I8d8SxfvIHHPPz-62mA1dEMBnpk46b3Em5e84 (org.eclipse.wst.web_sdk.feature.feature.group 3.4.1.v201208170345-7E7I8d8SxfvIHHPPz-62mA1dEMBnpk46b3Em5e84) To: org.eclipse.wst.web_ui.feature.feature.group [3.4.1.v201208170345-7O7MFsPEMkBJz0wtb-ccsarPSceUIHO9iKk6XVPV] Cannot satisfy dependency: From: Eclipse Web Developer Tools 3.4.1.v201208170345-7O7MFsPEMkBJz0wtb-ccsarPSceUIHO9iKk6XVPV (org.eclipse.wst.web_ui.feature.feature.group 3.4.1.v201208170345-7O7MFsPEMkBJz0wtb-ccsarPSceUIHO9iKk6XVPV) To: org.eclipse.wst.css.ui [1.0.701.v201208170345] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 1.2.0.v201803282043 (org.eclipse.wst.xml.ui 1.2.0.v201803282043) To: bundle org.eclipse.wst.sse.core [1.2.0,1.3.0) Cannot satisfy dependency: From: JBoss Tools Common 3.10.0.v20180419-1807 (org.jboss.tools.common 3.10.0.v20180419-1807) To: bundle org.eclipse.wst.xml.ui 1.1.500 Cannot satisfy dependency: From: JBoss Tools JDT Extensions 3.10.0.v20180419-1807 (org.jboss.tools.common.jdt.feature.feature.group 3.10.0.v20180419-1807) To: org.jboss.tools.common.jdt.ui [3.10.0.v20180419-1807] Cannot satisfy dependency: From: JBoss Tools JDT Extension UI 3.10.0.v20180419-1807 (org.jboss.tools.common.jdt.ui 3.10.0.v20180419-1807) To: bundle org.jboss.tools.common 0.0.0