Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss OpenShift 3 Tools 3.5.0.v20180507-2242 (org.jboss.tools.openshift.feature.feature.group 3.5.0.v20180507-2242) Software currently installed: CXF Web Services SDK 1.1.1.v201301072322-31184MADLL5IKPrguz-REjj3LrERV2o4yHxaYo1n (org.eclipse.jst.ws.cxf_sdk.feature.feature.group 1.1.1.v201301072322-31184MADLL5IKPrguz-REjj3LrERV2o4yHxaYo1n) Only one of the following can be installed at once: Server Core 1.10.0.v201803052214 (org.eclipse.wst.server.core 1.10.0.v201803052214) Server Core 1.4.100.v20130117_1140 (org.eclipse.wst.server.core 1.4.100.v20130117_1140) Server Core 1.4.0.v20120425_2002 (org.eclipse.wst.server.core 1.4.0.v20120425_2002) Cannot satisfy dependency: From: CXF Web Services Creation Core 1.0.201.v201301072322 (org.eclipse.jst.ws.cxf.creation.core 1.0.201.v201301072322) To: bundle org.eclipse.wst.server.core [1.1.0,1.5.0) Cannot satisfy dependency: From: CXF Web Services 1.1.1.v201301072322-7H79FI1FAKlbpxGw_Xn0myE7G9E (org.eclipse.jst.ws.cxf.feature.feature.group 1.1.1.v201301072322-7H79FI1FAKlbpxGw_Xn0myE7G9E) To: org.eclipse.jst.ws.cxf.creation.core [1.0.201.v201301072322] Cannot satisfy dependency: From: CXF Web Services SDK 1.1.1.v201301072322-31184MADLL5IKPrguz-REjj3LrERV2o4yHxaYo1n (org.eclipse.jst.ws.cxf_sdk.feature.feature.group 1.1.1.v201301072322-31184MADLL5IKPrguz-REjj3LrERV2o4yHxaYo1n) To: org.eclipse.jst.ws.cxf.feature.feature.group [1.1.1.v201301072322-7H79FI1FAKlbpxGw_Xn0myE7G9E] Cannot satisfy dependency: From: JBoss OpenShift 3 Tools 3.5.0.v20180507-2242 (org.jboss.tools.openshift.feature.feature.group 3.5.0.v20180507-2242) To: org.jboss.tools.openshift.ui [3.5.0.v20180424-1851] Cannot satisfy dependency: From: OpenShift 3 UI 3.5.0.v20180424-1851 (org.jboss.tools.openshift.ui 3.5.0.v20180424-1851) To: bundle org.eclipse.wst.server.core 1.6.100