Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.harawata.mybatipse.feature.feature.group,1.1.1.201804151813
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: MyBatipse 1.1.1.201804151813 (net.harawata.mybatipse.feature.feature.group 1.1.1.201804151813) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Debug Core 3.7.100.v20120521-2012 (org.eclipse.debug.core 3.7.100.v20120521-2012) Debug Core 3.9.0.v20140521-1435 (org.eclipse.debug.core 3.9.0.v20140521-1435) Debug Core 3.9.1.v20140805-1629 (org.eclipse.debug.core 3.9.1.v20140805-1629) Only one of the following can be installed at once: Object Teams Development Tooling Core 3.10.0.v_OTDT_r230_201406101339 (org.eclipse.jdt.core 3.10.0.v_OTDT_r230_201406101339) Object Teams Development Tooling Core 3.10.2.v_OTDT_r232_201502101148 (org.eclipse.jdt.core 3.10.2.v_OTDT_r232_201502101148) Java Development Tools Core 3.8.3.v20130121-145325 (org.eclipse.jdt.core 3.8.3.v20130121-145325) Object Teams Development Tooling Core 3.8.2.v_OTDT_r211_201209011847 (org.eclipse.jdt.core 3.8.2.v_OTDT_r211_201209011847) Java Development Tools Core 3.10.0.v20140902-0626 (org.eclipse.jdt.core 3.10.0.v20140902-0626) Java Development Tools Core 3.8.1.v20120531-0637 (org.eclipse.jdt.core 3.8.1.v20120531-0637) Object Teams Development Tooling Core 3.8.1.v_OTDT_r210_201206090452 (org.eclipse.jdt.core 3.8.1.v_OTDT_r210_201206090452) Java Development Tools Core 3.10.2.v20150120-1634 (org.eclipse.jdt.core 3.10.2.v20150120-1634) Java Development Tools Core 3.8.2.v20120814-155456 (org.eclipse.jdt.core 3.8.2.v20120814-155456) Object Teams Development Tooling Core 3.8.3.v_OTDT_r212_201301271217 (org.eclipse.jdt.core 3.8.3.v_OTDT_r212_201301271217) Java Development Tools Core 3.10.0.v20140604-1726 (org.eclipse.jdt.core 3.10.0.v20140604-1726) Object Teams Development Tooling Core 3.10.0.v_OTDT_r231_201409160728 (org.eclipse.jdt.core 3.10.0.v_OTDT_r231_201409160728) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: MyBatipse 1.1.1.201804151813 (net.harawata.mybatipse 1.1.1.201804151813) To: bundle org.eclipse.jdt.core 3.10.0 Cannot satisfy dependency: From: MyBatipse 1.1.1.201804151813 (net.harawata.mybatipse.feature.feature.group 1.1.1.201804151813) To: net.harawata.mybatipse [1.1.1.201804151813] Cannot satisfy dependency: From: Ant Launching Support 1.0.400.v20140518-0030 (org.eclipse.ant.launching 1.0.400.v20140518-0030) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.jdt.feature.group 0.0.0 Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.10.0.v20140606-1536 (org.eclipse.jdt.feature.group 3.10.0.v20140606-1536) To: org.eclipse.ant.launching [1.0.400.v20140518-0030] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.10.0.v20140925-0400 (org.eclipse.jdt.feature.group 3.10.0.v20140925-0400) To: org.eclipse.ant.launching [1.0.400.v20140518-0030] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.10.1.v20150204-1700 (org.eclipse.jdt.feature.group 3.10.1.v20150204-1700) To: org.eclipse.ant.launching [1.0.400.v20140518-0030] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.0.v20120525-1249-8-8nFqlFNOfwKDRGz-pXLdGxEM83 (org.eclipse.jdt.feature.group 3.8.0.v20120525-1249-8-8nFqlFNOfwKDRGz-pXLdGxEM83) To: org.eclipse.jdt.core [3.8.1.v20120531-0637] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.1.v20120814-104540-8-8nFqpFNOfwKDRVz-tXOcL5d_83 (org.eclipse.jdt.feature.group 3.8.1.v20120814-104540-8-8nFqpFNOfwKDRVz-tXOcL5d_83) To: org.eclipse.jdt.core [3.8.2.v20120814-155456] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.2.v20130116-090414-8-8nFu3FNOfwKLRuqgXKIy9z0I83 (org.eclipse.jdt.feature.group 3.8.2.v20130116-090414-8-8nFu3FNOfwKLRuqgXKIy9z0I83) To: org.eclipse.jdt.core [3.8.3.v20130121-145325] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.debug.core [3.7.100.v20120521-2012]