Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) Only one of the following can be installed at once: Java Development Tools Core 3.7.3.v20120119-1537 (org.eclipse.jdt.core 3.7.3.v20120119-1537) Java Development Tools Core 3.7.0.v_B61 (org.eclipse.jdt.core 3.7.0.v_B61) Java Development Tools Core 3.7.1.v_B76_R37x (org.eclipse.jdt.core 3.7.1.v_B76_R37x) Java Development Tools Core 3.9.50.xx-201502282108-e43j8 (org.eclipse.jdt.core 3.9.50.xx-201502282108-e43j8) Object Teams Development Tooling Core 3.7.3.v_OTDT_r202_201202051448 (org.eclipse.jdt.core 3.7.3.v_OTDT_r202_201202051448) Java Development Tools Core 3.9.50.v20140317-1741 (org.eclipse.jdt.core 3.9.50.v20140317-1741) Java Development Tools Core 3.8.3.v20130121-145325 (org.eclipse.jdt.core 3.8.3.v20130121-145325) Object Teams Development Tooling Core 3.7.1.v_OTDT_r201_201109101025 (org.eclipse.jdt.core 3.7.1.v_OTDT_r201_201109101025) Only one of the following can be installed at once: Eclipse Platform 3.7.1.v201109091335 (org.eclipse.platform 3.7.1.v201109091335) Eclipse Platform 3.7.0.v201106131736 (org.eclipse.platform 3.7.0.v201106131736) Eclipse Platform 3.7.2.v201202080800 (org.eclipse.platform 3.7.2.v201202080800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.0.20110615-0550] Cannot satisfy dependency: From: AspectJ Development Tools Core 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.core 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.core [3.9.0,3.9.99) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.core 0.0.0 Cannot satisfy dependency: From: Java EE IDE Feature 1.4.0.20110615-0550 (org.eclipse.epp.package.jee.feature.feature.group 1.4.0.20110615-0550) To: org.eclipse.platform.feature.group [3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.0.v20110520-0800-7z8gFchFMTdFYKuLqBLqRja9B15B (org.eclipse.jdt.feature.group 3.7.0.v20110520-0800-7z8gFchFMTdFYKuLqBLqRja9B15B) To: org.eclipse.jdt.core [3.7.0.v_B61] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.1.r371_v20110810-0800-7z8gFcoFMLfTabvKsR5Qm9rBGEBK (org.eclipse.jdt.feature.group 3.7.1.r371_v20110810-0800-7z8gFcoFMLfTabvKsR5Qm9rBGEBK) To: org.eclipse.platform.feature.group 3.7.1 Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1 (org.eclipse.jdt.feature.group 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1) To: org.eclipse.platform.feature.group 3.7.2 Cannot satisfy dependency: From: Eclipse Platform 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f (org.eclipse.platform.feature.group 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f) To: org.eclipse.platform [3.7.0.v201106131736] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.platform [3.7.1.v201109091335] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.platform [3.7.2.v201202080800] Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.jdt.feature.group 3.3.0 Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1