Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling Syndesis Extension Support Bundles 10.3.0.v20180409-0833 (org.fusesource.ide.syndesis.extension.feature.feature.group 10.3.0.v20180409-0833) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Refactoring UI 3.7.0.v20120523-1543 (org.eclipse.ltk.ui.refactoring 3.7.0.v20120523-1543) Refactoring UI 3.9.0.v20170412-0825 (org.eclipse.ltk.ui.refactoring 3.9.0.v20170412-0825) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.platform.ide 0.0.0 Cannot satisfy dependency: From: Java Development Tools UI 3.13.100.v20180330-0726 (org.eclipse.jdt.ui 3.13.100.v20180330-0726) To: bundle org.eclipse.ltk.ui.refactoring [3.8.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.ltk.ui.refactoring [3.7.0.v20120523-1543] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.ltk.ui.refactoring [3.7.0.v20120523-1543] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.ltk.ui.refactoring [3.7.0.v20120523-1543] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.I20120608-1400 (org.eclipse.platform.ide 4.2.0.I20120608-1400) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.M20120914-1800 (org.eclipse.platform.ide 4.2.1.M20120914-1800) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.2.M20130204-1200 (org.eclipse.platform.ide 4.2.2.M20130204-1200) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Fuse Project Templates Plugin 10.3.0.v20180409-0833 (org.fusesource.ide.projecttemplates 10.3.0.v20180409-0833) To: bundle org.eclipse.jdt.ui 3.11.2 Cannot satisfy dependency: From: Red Hat Fuse Tooling Syndesis Extension Support Bundles 10.3.0.v20180409-0833 (org.fusesource.ide.syndesis.extension.feature.feature.group 10.3.0.v20180409-0833) To: org.fusesource.ide.syndesis.extension.ui [10.3.0.v20180409-0833] Cannot satisfy dependency: From: Fuse Ignite Extensions UI Plugin 10.3.0.v20180409-0833 (org.fusesource.ide.syndesis.extension.ui 10.3.0.v20180409-0833) To: bundle org.fusesource.ide.projecttemplates 10.3.0