Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.feature.feature.group,0.9.0.201805091232
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CodeMix for Eclipse 0.9.0.201805091232 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805091232) Missing requirement: Core Plugin for Code Integration 0.9.0.201805081833 (com.genuitec.eclipse.code.core 0.9.0.201805081833) requires 'bundle com.google.guava 15.0.0' but it could not be found Cannot satisfy dependency: From: CodeMix Engine for Linux x86_64 0.9.0.201805082150 (com.genuitec.eclipse.code.engine.linux.x86_64 0.9.0.201805082150) To: bundle com.genuitec.eclipse.code.core 0.0.0 Cannot satisfy dependency: From: CodeMix for Eclipse 0.9.0.201805091232 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805091232) To: com.genuitec.eclipse.code.engine.linux.x86_64 [0.9.0.201805082150]