Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling Data Transformation 10.3.0.v20180316-1454 (org.jboss.tools.fuse.transformation.feature.feature.group 10.3.0.v20180316-1454) Software currently installed: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) Only one of the following can be installed at once: Maven Integration for Eclipse 1.8.2.20171007-0217 (org.eclipse.m2e.core 1.8.2.20171007-0217) Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.core 1.2.0.20120903-1050) Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.core 1.1.0.20120530-0009) Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.core 1.3.0.20130129-0926) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: org.eclipse.m2e.core [1.4.0.20130601-0317] Cannot satisfy dependency: From: Red Hat Fuse Tooling Apache Camel Editor 10.3.0.v20180410-1308 (org.fusesource.ide.camel.editor.feature.feature.group 10.3.0.v20180410-1308) To: org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: Red Hat Fuse Tooling Data Transformation 10.3.0.v20180316-1454 (org.jboss.tools.fuse.transformation.feature.feature.group 10.3.0.v20180316-1454) To: org.fusesource.ide.camel.editor.feature.feature.group 10.0.0