Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Contexts and Dependency Injection Tools 1.8.201.v20171221-1913 (org.jboss.tools.cdi.feature.feature.group 1.8.201.v20171221-1913) Software currently installed: Eclipse SDK 3.6.2.M20110210-1200 (org.eclipse.sdk.ide 3.6.2.M20110210-1200) Only one of the following can be installed at once: Eclipse Jobs Mechanism 3.5.1.R36x_v20100824 (org.eclipse.core.jobs 3.5.1.R36x_v20100824) Eclipse Jobs Mechanism 3.5.0.v20100515 (org.eclipse.core.jobs 3.5.0.v20100515) Eclipse Jobs Mechanism 3.9.3.v20180115-1757 (org.eclipse.core.jobs 3.9.3.v20180115-1757) Cannot satisfy dependency: From: Structured Source JSP Model 1.2.1002.v201711072103 (org.eclipse.jst.jsp.core 1.2.1002.v201711072103) To: bundle org.eclipse.core.jobs [3.9.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.core.jobs [3.5.1.R36x_v20100824] Cannot satisfy dependency: From: Eclipse Project SDK 3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC (org.eclipse.sdk.feature.group 3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Eclipse SDK 3.6.2.M20110210-1200 (org.eclipse.sdk.ide 3.6.2.M20110210-1200) To: org.eclipse.sdk.feature.group [3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC] Cannot satisfy dependency: From: Contexts and Dependency Injection Tools 1.8.201.v20171221-1913 (org.jboss.tools.cdi.feature.feature.group 1.8.201.v20171221-1913) To: org.jboss.tools.jst.feature.feature.group 3.5.0 Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.8.100.v20170908-1353 (org.jboss.tools.jst.feature.feature.group 3.8.100.v20170908-1353) To: org.jboss.tools.jst.web [3.8.100.v20170908-1353] Cannot satisfy dependency: From: Web 3.8.100.v20170908-1353 (org.jboss.tools.jst.web 3.8.100.v20170908-1353) To: bundle org.eclipse.jst.jsp.core 1.2.400