Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling Syndesis Extension Support Bundles 10.3.0.v20180409-0833 (org.fusesource.ide.syndesis.extension.feature.feature.group 10.3.0.v20180409-0833) Software currently installed: Eclipse Modeling Tools 1.5.0.20120620-0855 (epp.package.modeling 1.5.0.20120620-0855) Only one of the following can be installed at once: Common Navigator View 3.5.200.v20120523-1955 (org.eclipse.ui.navigator 3.5.200.v20120523-1955) Common Navigator View 3.5.200.v20120705-114103 (org.eclipse.ui.navigator 3.5.200.v20120705-114103) Common Navigator View 3.7.0.v20170418-1342 (org.eclipse.ui.navigator 3.7.0.v20170418-1342) Cannot satisfy dependency: From: Eclipse Modeling Tools 1.5.0.20120620-0855 (epp.package.modeling 1.5.0.20120620-0855) To: org.eclipse.epp.package.modeling.feature.feature.group [1.5.0.20120620-0855] Cannot satisfy dependency: From: EPP Modeling Feature 1.5.0.20120620-0855 (org.eclipse.epp.package.modeling.feature.feature.group 1.5.0.20120620-0855) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.ui.navigator [3.5.200.v20120523-1955] Cannot satisfy dependency: From: Red Hat Fuse Tooling Syndesis Extension Support Bundles 10.3.0.v20180409-0833 (org.fusesource.ide.syndesis.extension.feature.feature.group 10.3.0.v20180409-0833) To: org.eclipse.ui.navigator 3.5.400