Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Easymport mechanism 4.4.102.v20171116-1858 (org.jboss.tools.central.easymport.feature.feature.group 4.4.102.v20171116-1858) Software currently installed: Eclipse Modeling Tools 1.5.0.20120620-0855 (epp.package.modeling 1.5.0.20120620-0855) Only one of the following can be installed at once: Eclipse IDE UI 3.8.1.v20120828-165804 (org.eclipse.ui.ide 3.8.1.v20120828-165804) Eclipse IDE UI 3.13.1.v20170822-1526 (org.eclipse.ui.ide 3.13.1.v20170822-1526) Eclipse IDE UI 3.8.2.v20121106-165923 (org.eclipse.ui.ide 3.8.2.v20121106-165923) Eclipse IDE UI 3.8.0.v20120521-2329 (org.eclipse.ui.ide 3.8.0.v20120521-2329) Cannot satisfy dependency: From: Eclipse Modeling Tools 1.5.0.20120620-0855 (epp.package.modeling 1.5.0.20120620-0855) To: org.eclipse.epp.package.modeling.feature.feature.group [1.5.0.20120620-0855] Cannot satisfy dependency: From: Git integration for Eclipse - auto-import for Eclipse >= 4.6 4.9.2.201712150930-r (org.eclipse.egit.ui.smartimport 4.9.2.201712150930-r) To: bundle org.eclipse.ui.ide 3.12.0 Cannot satisfy dependency: From: EPP Modeling Feature 1.5.0.20120620-0855 (org.eclipse.epp.package.modeling.feature.feature.group 1.5.0.20120620-0855) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.ui.ide [3.8.0.v20120521-2329] Cannot satisfy dependency: From: JBoss Easymport mechanism 4.4.102.v20171116-1858 (org.jboss.tools.central.easymport.feature.feature.group 4.4.102.v20171116-1858) To: org.eclipse.egit.ui.smartimport 0.0.0