Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.mihai-nita.ansicon.feature.group,1.3.1.201508091828
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Tern JSDT feature 1.1.0.201511082254 (tern-jsdt-feature.feature.group 1.1.0.201511082254) Missing requirement: Tern - Eclipse - JSDT UI 1.1.0.201511082254 (tern.eclipse.ide.jsdt.ui 1.1.0.201511082254) requires 'bundle org.eclipse.wst.jsdt.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Tern JSDT feature 1.1.0.201511082254 (tern-jsdt-feature.feature.group 1.1.0.201511082254) To: tern.eclipse.ide.jsdt.ui [1.1.0.201511082254]