Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.testng.eclipse.feature.group,6.14.0.201802161500
Detailed Message: 
Your original request has been modified. "TestNG" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) Software currently installed: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) Only one of the following can be installed at once: Embedded Maven Runtime Bundle 1.0.0.20110607-2117 (org.eclipse.m2e.maven.runtime 1.0.0.20110607-2117) Embedded Maven Runtime Bundle 1.0.200.20111228-1245 (org.eclipse.m2e.maven.runtime 1.0.200.20111228-1245) Embedded Maven Runtime Bundle 1.0.100.20110804-1717 (org.eclipse.m2e.maven.runtime 1.0.100.20110804-1717) Embedded Maven Runtime Bundle 1.4.1.20140328-1501 (org.eclipse.m2e.maven.runtime 1.4.1.20140328-1501) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) To: org.eclipse.m2e.maven.runtime [1.0.200.20111228-1245] Cannot satisfy dependency: From: TestNG M2E (Maven) Integration 6.14.0.201802161500 (org.testng.eclipse.maven 6.14.0.201802161500) To: bundle org.eclipse.m2e.maven.runtime 1.5.0 Cannot satisfy dependency: From: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) To: org.testng.eclipse.maven [6.14.0.201802161500]