Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.ajdt.feature.feature.group,3.9.4.201804120850-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Cloud Foundry Manifest Language Server Feature 4.0.0.201804061725 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201804061725) Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.5.0.201802161151 (org.eclipse.lsp4e 0.5.0.201802161151) requires 'bundle org.eclipse.core.expressions 3.5.0' but it could not be found Cannot satisfy dependency: From: Cloud Foundry Manifest Language Server Feature 4.0.0.201804061725 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201804061725) To: org.eclipse.lsp4e 0.0.0