Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.mylyn.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Integration, Flex and Web Services Extension (optional)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) Software currently installed: Hibernate / JPA Support for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_persistence_module.windows.x86_64 11.0.2.c0000025t201309110828) Only one of the following can be installed at once: JDT Weaving 2.2.3.e42x-RELEASE-20130625-1400 (org.eclipse.contribution.weaving.jdt 2.2.3.e42x-RELEASE-20130625-1400) JDT Weaving 2.2.2.e42x-RELEASE-20130220-1400 (org.eclipse.contribution.weaving.jdt 2.2.2.e42x-RELEASE-20130220-1400) Cannot satisfy dependency: From: Hibernate / JPA Support for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_persistence_module.windows.x86_64 11.0.2.c0000025t201309110828) To: org.eclipse.contribution.weaving.jdt [2.2.2.e42x-RELEASE-20130220-1400] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.3.e42x-RELEASE-20130625-1400 (org.eclipse.ajdt.feature.group 2.2.3.e42x-RELEASE-20130625-1400) To: org.eclipse.contribution.weaving.jdt [2.2.3.e42x-RELEASE-20130625-1400] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1