Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Seam 3 Tools 1.2.0.v20120611-1827-H85-Final (org.jboss.tools.cdi.seam.feature.feature.group 1.2.0.v20120611-1827-H85-Final) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.ide.ui [2.9.2.201205071000-RELEASE] Cannot satisfy dependency: From: SpringSource Tool Suite (UI) 2.9.2.201205071000-RELEASE (com.springsource.sts.ide.ui 2.9.2.201205071000-RELEASE) To: bundle org.eclipse.ajdt.ui 0.0.0 Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.ui 2.2.0.e36x-20111207-1200) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.ui 2.2.0.e36x-20120507-1400) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: Seam Faces Core 1.2.0.v20120611-1827-H85-Final (org.jboss.tools.cdi.seam.faces.core 1.2.0.v20120611-1827-H85-Final) To: bundle org.eclipse.core.runtime 3.7.0 Cannot satisfy dependency: From: Seam 3 Tools 1.2.0.v20120611-1827-H85-Final (org.jboss.tools.cdi.seam.feature.feature.group 1.2.0.v20120611-1827-H85-Final) To: org.jboss.tools.cdi.seam.faces.core [1.2.0.v20120611-1827-H85-Final]