Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.tm.terminal.feature.feature.group,4.1.0.201603090932
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: TM Terminal 4.1.0.201603090932 (org.eclipse.tm.terminal.feature.feature.group 4.1.0.201603090932) Software currently installed: Angular IDE 2017 CI 17.0.0.c0000018t201803130405 (package.8731-Eaq-4565.windows.x86_64 17.0.0.c0000018t201803130405) Only one of the following can be installed at once: Terminal View Core 4.0.0.201512160834 (org.eclipse.tm.terminal.view.core 4.0.0.201512160834) Terminal View Core 4.0.0.201505101440 (org.eclipse.tm.terminal.view.core 4.0.0.201505101440) Terminal View Core 4.2.0.201609191434 (org.eclipse.tm.terminal.view.core 4.2.0.201609191434) Cannot satisfy dependency: From: TM Terminal 4.1.0.201603090932 (org.eclipse.tm.terminal.feature.feature.group 4.1.0.201603090932) To: org.eclipse.tm.terminal.view.feature.feature.group 4.1.0 Cannot satisfy dependency: From: Terminal (Console) View 4.1.0.201603090932 (org.eclipse.tm.terminal.view.feature.feature.group 4.1.0.201603090932) To: org.eclipse.tm.terminal.view.core [4.0.0.201512160834] Cannot satisfy dependency: From: Angular IDE 2017 CI 17.0.0.c0000018t201803130405 (package.8731-Eaq-4565.windows.x86_64 17.0.0.c0000018t201803130405) To: org.eclipse.tm.terminal.view.core [4.2.0.201609191434]