Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.ajdt.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Security Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Mylyn Integration (optional)" is already installed, so an update will be performed instead. "Spring IDE Batch Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE OSGi Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Autowire Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE AJDT Integration (optional)" is already installed, so an update will be performed instead. "Spring IDE Core (required)" is already installed, so an update will be performed instead. "Spring IDE Integration, Flex and Web Services Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Web Flow Extension (optional)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE OSGi Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.group 3.6.3.201411271034-RELEASE) Software currently installed: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) Only one of the following can be installed at once: Spring IDE OSGi Extension (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.jar 2.9.2.201205070117-RELEASE) Spring IDE OSGi Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.jar 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.osgi.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Spring IDE OSGi Extension (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.osgi.feature.feature.jar [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE OSGi Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.osgi.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.osgi.feature.feature.jar [3.6.3.201411271034-RELEASE]