Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.maven.feature.feature.group,3.9.3.201803200843-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Cloud Foundry Manifest Language Server Feature 4.0.0.201712181605 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201712181605) Missing requirement: Mylyn WikiText 3.0.19.20171117145831 (org.eclipse.mylyn.wikitext 3.0.19.20171117145831) requires 'package org.jsoup [1.7.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Language Server Protocol client for Eclipse IDE (Incubation) 0.5.0.201712182048 (org.eclipse.lsp4e 0.5.0.201712182048) To: bundle org.eclipse.mylyn.wikitext 3.0.0 Cannot satisfy dependency: From: Cloud Foundry Manifest Language Server Feature 4.0.0.201712181605 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201712181605) To: org.eclipse.lsp4e 0.0.0