Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
???????????????????? ???????: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) ???????: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) ???????????: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) ???????: ?: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) ?: org.eclipse.epp.package.java.feature.feature.group [1.3.1.20100916-1202] ???????: ?: EPP Java Package 1.3.1.20100916-1202 (org.eclipse.epp.package.java.feature.feature.group 1.3.1.20100916-1202) ?: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] ???????: ?: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) ?: bundle org.eclipse.core.runtime 3.7.0 ???????: ?: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) ?: bundle org.eclipse.core.runtime 3.7.0 ???????: ?: SCM Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.scm 1.5.0.20140606-0033) ?: bundle org.eclipse.m2e.core [1.5.0,1.6.0) ???????: ?: SCM Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.scm 1.5.1.20150109-1820) ?: bundle org.eclipse.m2e.core [1.5.0,1.6.0) ???????: ?: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) ?: org.eclipse.rcp.feature.group [3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T] ???????: ?: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T) ?: org.eclipse.core.runtime [3.6.0.v20100505] ???????: ?: Subversive Integration for the M2E Project 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e 2.0.4.I20150123-1700) ?: bundle org.eclipse.m2e.scm [1.0.0,2.0.0) ???????: ?: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) ?: org.eclipse.team.svn.m2e [2.0.4.I20150123-1700]