Error Report

unread
Error Code: 
4
Error Message: 
操作の詳細
Installable Units Reported: 
org.springframework.ide.eclipse.boot.feature.feature.group,3.9.3.201803200843-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Boot Support 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.9.3.201803200843-RELEASE) Software currently installed: Spring IDE Core (required) 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.0.201707061730-RELEASE) Only one of the following can be installed at once: Spring IDE Buildship Integration 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.buildship20 3.9.3.201803200843-RELEASE) Spring IDE Buildship Integration 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.buildship20 3.9.0.201707061730-RELEASE) Cannot satisfy dependency: From: Spring IDE Boot Support 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.9.3.201803200843-RELEASE) To: org.springframework.ide.eclipse.buildship20 [3.9.3.201803200843-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.0.201707061730-RELEASE) To: org.springframework.ide.eclipse.buildship20 [3.9.0.201707061730-RELEASE]