Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.maven.feature.feature.group,3.9.3.201803200843-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AERI Integration 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.aeri.feature.feature.group 3.9.3.201803200843-RELEASE) Missing requirement: Eclipse Automated Error Reporting 2.0.7.v20170906-1327 (org.eclipse.epp.logging.aeri.core 2.0.7.v20170906-1327) requires 'package com.google.common.base [21.0.0,22.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Automated Error Reporting 2.0.7.v20170906-1327 (org.eclipse.epp.logging.aeri.feature.feature.group 2.0.7.v20170906-1327) To: org.eclipse.epp.logging.aeri.core [2.0.7.v20170906-1327] Cannot satisfy dependency: From: Spring IDE AERI Integration 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.aeri.feature.feature.group 3.9.3.201803200843-RELEASE) To: org.eclipse.epp.logging.aeri.feature.feature.group 0.0.0