Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.mylyn.feature.feature.group,3.9.3.201803200843-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Mylyn Integration (optional) 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.9.3.201803200843-RELEASE) Software currently installed: Mylyn Task List 3.23.0.v20170614-1854 (org.eclipse.mylyn_feature.feature.group 3.23.0.v20170614-1854) Only one of the following can be installed at once: Mylyn Tasks Core 3.23.0.v20170602-2017 (org.eclipse.mylyn.tasks.core 3.23.0.v20170602-2017) Mylyn Tasks Core 3.23.1.v20170623-0008 (org.eclipse.mylyn.tasks.core 3.23.1.v20170623-0008) Cannot satisfy dependency: From: Mylyn Context Connector: Eclipse IDE 3.23.0.v20170411-2108 (org.eclipse.mylyn.ide_feature.feature.group 3.23.0.v20170411-2108) To: org.eclipse.mylyn.tasks.ide.feature.group [3.23.0,3.24.0) Cannot satisfy dependency: From: Mylyn Tasks Connector: Eclipse IDE 3.23.1.v20170623-0008 (org.eclipse.mylyn.tasks.ide.feature.group 3.23.1.v20170623-0008) To: org.eclipse.mylyn_feature.feature.group [3.23.1,3.24.0) Cannot satisfy dependency: From: Mylyn Task List 3.23.0.v20170614-1854 (org.eclipse.mylyn_feature.feature.group 3.23.0.v20170614-1854) To: org.eclipse.mylyn.tasks.core [3.23.0.v20170602-2017] Cannot satisfy dependency: From: Mylyn Task List 3.23.1.v20170623-0008 (org.eclipse.mylyn_feature.feature.group 3.23.1.v20170623-0008) To: org.eclipse.mylyn.tasks.core [3.23.1.v20170623-0008] Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 3.9.3.201803200843-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.9.3.201803200843-RELEASE) To: org.eclipse.mylyn.ide_feature.feature.group 3.7.0