Error Report

Error Code: 
Error Message: 
Operation details
Installable Units Reported:,
Detailed Message: 
Your original request has been modified. "Subclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse ( Software currently installed: SVNKit Client Adapter (Not required) 1.6.15 ( 1.6.15) Only one of the following can be installed at once: Subversion Client Adapter (org.tigris.subversion.clientadapter Subversion Client Adapter 1.6.12 (org.tigris.subversion.clientadapter 1.6.12) Cannot satisfy dependency: From: SVNKit Client Adapter (Not required) 1.6.15 ( 1.6.15) To: org.tigris.subversion.clientadapter [1.6.12,1.7.0) Cannot satisfy dependency: From: Subclipse ( To: org.tigris.subversion.clientadapter []