Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,4.2.3.201707071932
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: eGovFramework AmaterasUML 1.3.4.201508241254 (egovframework.dev.imp.amateras.uml.feature.feature.group 1.3.4.201508241254) Missing requirement: UML Plugin 1.3.4 (net.java.amateras.umleditor 1.3.4) requires 'bundle org.eclipse.gef 0.0.0' but it could not be found Cannot satisfy dependency: From: eGovFramework AmaterasUML 1.3.4.201508241254 (egovframework.dev.imp.amateras.uml.feature.feature.group 1.3.4.201508241254) To: net.java.amateras.umleditor [1.3.4]