Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jpt.common.eclipselink.feature.feature.group,1.3.200.v201603180253
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Dali Java Persistence Tools - Common 1.5.100.v201705180510 (org.eclipse.jpt.common.feature.feature.group 1.5.100.v201705180510) Software currently installed: Eclipse IDE for Java Developers 1.3.0.20100617-0520 (epp.package.java 1.3.0.20100617-0520) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.3.0.20100617-0520 (epp.package.java 1.3.0.20100617-0520) To: org.eclipse.epp.package.java.feature.feature.group [1.3.0.20100617-0520] Cannot satisfy dependency: From: EPP Java Package 1.3.0.20100617-0520 (org.eclipse.epp.package.java.feature.feature.group 1.3.0.20100617-0520) To: org.eclipse.platform.feature.group [3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY] Cannot satisfy dependency: From: Dali Java Persistence Tools - Common Core 1.5.0.v201603181811 (org.eclipse.jpt.common.core 1.5.0.v201603181811) To: bundle org.eclipse.wst.xml.core [1.1.700,2.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.5.100.v201705180510 (org.eclipse.jpt.common.feature.feature.group 1.5.100.v201705180510) To: org.eclipse.jpt.common.core [1.5.0.v201603181811] Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.rcp.feature.group [3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS] Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.core.runtime [3.6.0.v20100505] Cannot satisfy dependency: From: Structured Source XML Model 1.1.1100.v201705012045 (org.eclipse.wst.xml.core 1.1.1100.v201705012045) To: bundle org.eclipse.core.runtime [3.12.0,4.0.0)