Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Apache Deltaspike Tools 1.8.201.v20171221-1913 (org.jboss.tools.cdi.deltaspike.feature.feature.group 1.8.201.v20171221-1913) Software currently installed: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) Only one of the following can be installed at once: Search Support 3.11.100.v20170515-1603 (org.eclipse.search 3.11.100.v20170515-1603) Search Support 3.8.0.v20120523-1540 (org.eclipse.search 3.8.0.v20120523-1540) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) To: org.eclipse.platform.ide 0.0.0 Cannot satisfy dependency: From: Java Development Tools UI 3.13.51.v20171122-0652 (org.eclipse.jdt.ui 3.13.51.v20171122-0652) To: bundle org.eclipse.search [3.10.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.search [3.8.0.v20120523-1540] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.search [3.8.0.v20120523-1540] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.search [3.8.0.v20120523-1540] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.I20120608-1400 (org.eclipse.platform.ide 4.2.0.I20120608-1400) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.M20120914-1800 (org.eclipse.platform.ide 4.2.1.M20120914-1800) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.2.M20130204-1200 (org.eclipse.platform.ide 4.2.2.M20130204-1200) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Apache Deltaspike Tools 1.8.201.v20171221-1913 (org.jboss.tools.cdi.deltaspike.feature.feature.group 1.8.201.v20171221-1913) To: org.jboss.tools.jst.feature.feature.group 3.5.0 Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.8.100.v20170908-1353 (org.jboss.tools.jst.feature.feature.group 3.8.100.v20170908-1353) To: org.jboss.tools.jst.web.ui [3.8.100.v20170908-1353] Cannot satisfy dependency: From: Jsp Editor Plug-in 3.8.100.v20170908-1353 (org.jboss.tools.jst.web.ui 3.8.100.v20170908-1353) To: bundle org.eclipse.jdt.ui 3.9.0