Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.buildship.feature.group,2.2.1.v20180125-1441
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Buildship: Eclipse Plug-ins for Gradle 2.2.1.v20180125-1441 (org.eclipse.buildship.feature.group 2.2.1.v20180125-1441) Missing requirement: Buildship, Eclipse Plug-ins for Gradle - Core 2.2.1.v20180125-1441 (org.eclipse.buildship.core 2.2.1.v20180125-1441) requires 'bundle org.eclipse.core.expressions 0.0.0' but it could not be found Cannot satisfy dependency: From: Buildship: Eclipse Plug-ins for Gradle 2.2.1.v20180125-1441 (org.eclipse.buildship.feature.group 2.2.1.v20180125-1441) To: org.eclipse.buildship.core [2.2.1.v20180125-1441]